The page footer is not displayed.
Incident Report for pandammonium
Postmortem

We’re sorry that this happened. The problem was that we edited a live WordPress theme page in the theme editor, only to receive the error Scrape key check failed. Please try again. This caused footer.php to become completely blank.

The reason we edited footer.php was to add a script to show an embed to indicate the status of the page using Statuspage from Atlassian, which powers this very page. The irony is not lost on us.

We live-edited it because we didn’t want to change the theme, which is not one of the newer block-enabled themes, to another theme (e.g. the default theme, which is block-enabled) because we were worried about changes that might occur.

To fix it, we changed the file directly on the server from a backup. We recognise this is a bit dodgy, but we had to do it again when it turned out that the status embed didn’t work as hoped.

In the future, if we wish to make changes like this, we will take the site offline first. (Ideally, we’d create a child theme to add the embed status script, but this particular theme seems not be updated any more, and we’re trying to avoid yak-shaving.)

Thank you for your patience, and apologies if you saw a strange status embed.

Posted Mar 25, 2023 - 00:32 GMT

Resolved
This incident has been resolved. Thank you for your patience.
Posted Mar 24, 2023 - 16:45 GMT
Monitoring
The footer contents has been restored, and we are monitoring the results.
Posted Mar 24, 2023 - 16:37 GMT
Identified
The footer contents were accidentally wiped, but are now being restored from a backup.

Gotta love a backup!
Posted Mar 24, 2023 - 16:35 GMT
Investigating
We are currently investigating this issue. It should not affect your viewing pleasure too much, but we hope the page footer will be back soon.
Posted Mar 24, 2023 - 16:32 GMT
This incident affected: Website.