Error establishing a database connection
Incident Report for pandammonium
Resolved
The server took longer than expected to power off, but has successfully done so, and has been restarted. During the power-on process, the database was restarted, and everything appears fine and dandy once again.

Thank you for your patience, and sorry for any inconvenience caused.
Posted Apr 09, 2023 - 11:17 BST
Update
Usually, the database connection error occurs because the database has stopped running.

We tried to restart the database, but it hung.

We therefore tried turning the server off and on again, but it seems that also has hung.

Please bear with us while we look into the next steps.

Sorry for any inconvenience caused.
Posted Apr 09, 2023 - 11:00 BST
Investigating
The connection to the database has been lost. Please bear with us while we reconnect the database. Sorry for any inconvenience caused.
Posted Apr 07, 2023 - 10:14 BST
This incident affected: Website and Database.