'Error establishing a database connection'
Incident Report for pandammonium
Resolved
The database is working correctly once again. Sorry for any inconvenience, and thank you for your patience while we fixed this error.
Posted Mar 26, 2023 - 13:22 BST
Monitoring
The status of the database is 'active (running)', after having restarted.

Thank you for your patience.
Posted Mar 26, 2023 - 13:09 BST
Identified
This error often occurs with WordPress websites when the database service stops running for some reason.
Posted Mar 26, 2023 - 13:08 BST
Investigating
Pandammonium.org is currently unable to establish a connection to the database. Please be patient while we investigate this. Until we can fix it, the site will inform you of this error.
Posted Mar 26, 2023 - 13:01 BST
This incident affected: Website and Database.